Google just switched their recommended jQuery from version 1 to version 2.

https://developers.google.com/speed/libraries/devguide

Advertisements